Skip site navigation (1) Skip section navigation (2)

Need to install libpq++

From: Tom Ansley <tansley(at)law(dot)du(dot)edu>
To: Postgresql Novice List <pgsql-novice(at)postgresql(dot)org>
Subject: Need to install libpq++
Date: 2002-06-19 22:15:36
Message-ID: (view raw or whole thread)
Lists: pgsql-novice
Hi all,

I'm trying to install kstock and its giving me this error message

checking for PostgreSQL... configure: error: libpq++.a not found.

Does anybody know where I can get this file since I don't even have it on my 
machine at all.


Tom Ansley


pgsql-novice by date

Next:From: Ron JohnsonDate: 2002-06-19 23:41:47
Subject: Re: Which indexes to drop
Previous:From: Steven BlundyDate: 2002-06-19 20:27:13
Subject: Opaque not working as documented

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group