Skip site navigation (1) Skip section navigation (2)

Re: Dump version mismatch

From: Aarni Ruuhimäki / Megative Tmi / KYMI(dot)com <aarni(dot)ruuhimaki(at)kymi(dot)com>
To: Einar Karttunen <ekarttun(at)cs(dot)helsinki(dot)fi>
Cc: pgsql-novice(at)postgresql(dot)org
Subject: Re: Dump version mismatch
Date: 2002-04-30 10:40:34
Message-ID: 20020430104151.ZGHY17088.fep06.tmt.tele.fi@there (view raw or flat)
Thread:
Lists: pgsql-novice
That was quick, thanks Einar !

How about the other way round ? Can I still use
#cat pg_dump | psql my_db ?

Or pg_restore the new way ?

Same things apply to vacuum ?

Thanks again.

BR,

aarni



On Tuesday 30 April 2002 01:20 pm, you wrote:
> On 30.04 13:20, Aarni Ruuhimäki / Megative Tmi / KYMI.com wrote:
> > Database version: PostgreSQL 7.2 on i686-pc-linux-gnu, compiled by GCC
> > 2.96 pg_dump version: 7.0
> > Aborting because of version mismatch.
>
> The most common reason for this problem  is that you have two versions of
> postgresql installed. The database is running from the version 7.2 but your
> path points to the 7.0 first. Try using absolute path to pg_dump or setting
> the PATH correctly.
>
> - Einar Karttunen


In response to

Responses

pgsql-novice by date

Next:From: Aarni Ruuhimäki / Megative Tmi / KYMI.comDate: 2002-04-30 10:56:28
Subject: Re: Dump version mismatch
Previous:From: Einar KarttunenDate: 2002-04-30 10:40:08
Subject: Re: Dump version mismatch

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group