Skip site navigation (1) Skip section navigation (2)

Re: [HACKERS] build of 7.2.1 on SCO Openserver and Unixware 7.1.1

From: Bruce Momjian <pgman(at)candle(dot)pha(dot)pa(dot)us>
To: Nicolas Bazin <nbazin(at)ingenico(dot)com(dot)au>
Cc: PostgreSQL-patches <pgsql-patches(at)postgresql(dot)org>
Subject: Re: [HACKERS] build of 7.2.1 on SCO Openserver and Unixware 7.1.1
Date: 2002-04-18 01:17:52
Message-ID: 200204180117.g3I1Hq607391@candle.pha.pa.us (view raw or flat)
Thread:
Lists: pgsql-hackerspgsql-patches
Nicolas Bazin wrote:
> Sorry for the package, but the following patch need to be applied
> to get the new verion compiled on SCO Openserver 5.0.5 and
> Unixware 7.1.1

Reworked patch attached.  I reordered configure.in (autoconf will need
to be run).  I fixed the ODBC pow() call as Tom suggested, and the
regression script.  I did not touch TCL because that should be reworked
for 7.3 anyway.

--
  Bruce Momjian                        |  http://candle.pha.pa.us
  pgman(at)candle(dot)pha(dot)pa(dot)us               |  (610) 853-3000
  +  If your life is a hard drive,     |  830 Blythe Avenue
  +  Christ can be your backup.        |  Drexel Hill, Pennsylvania 19026

In response to

Responses

pgsql-hackers by date

Next:From: Larry RosenmanDate: 2002-04-18 01:21:45
Subject: Re: [HACKERS] build of 7.2.1 on SCO Openserver and
Previous:From: Bruce MomjianDate: 2002-04-18 01:01:19
Subject: Re: regexp character class locale awareness patch

pgsql-patches by date

Next:From: Larry RosenmanDate: 2002-04-18 01:21:45
Subject: Re: [HACKERS] build of 7.2.1 on SCO Openserver and
Previous:From: Bruce MomjianDate: 2002-04-18 00:36:05
Subject: Re: Win32 Error descriptions + config

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group