Skip site navigation (1) Skip section navigation (2)

Bug #544: Upgrade to 7.1 - sequence permissions not restored

From: pgsql-bugs(at)postgresql(dot)org
To: pgsql-bugs(at)postgresql(dot)org
Subject: Bug #544: Upgrade to 7.1 - sequence permissions not restored
Date: 2001-12-19 10:12:03
Message-ID: 200112191012.fBJAC3d79015@postgresql.org (view raw or flat)
Thread:
Lists: pgsql-bugs
John Bradshaw (jbradsha(at)nortelnetworks(dot)com) reports a bug with a severity of 4
The lower the number the more severe it is.

Short Description
Upgrade to 7.1 - sequence permissions not restored

Long Description
Permissions on sequences are not restored when upgrading to 7.1
Got a write error stating that I don't have permission to update xxxx.nextval


Sample Code


No file was uploaded with this report


Responses

pgsql-bugs by date

Next:From: Henshall, Stuart - WCPDate: 2001-12-19 13:00:17
Subject: After ~Crash Sequence not correct
Previous:From: Tatsuo IshiiDate: 2001-12-19 00:59:27
Subject: Re: Bug #543: Unable to build postgres on Aix

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group