Skip site navigation (1) Skip section navigation (2)

Re: [RPM] postgresql-python - requires package "mx"

From: Lamar Owen <lamar(dot)owen(at)wgcr(dot)org>
To: Ian Haywood <i(dot)haywood(at)ugrad(dot)unimelb(dot)edu(dot)au>, pgsql-ports(at)postgresql(dot)org
Subject: Re: [RPM] postgresql-python - requires package "mx"
Date: 2001-10-02 14:46:29
Message-ID: (view raw or whole thread)
Lists: pgsql-ports
On Wednesday 26 September 2001 09:55 pm, Ian Haywood wrote:
> The rpm for postgres-python package version 7.1.3 requires a package
> "mx". What is this?
> There is no package of that name on the RedHat 7.1 CD.

See and search for 'mx' -- the package is available on 
RawHide.  You will likely have to rebuild from the source rpm, though.

You can pick up an RPM of mx from as well, in the 
/pub/binary/v7.1.2/RPMS/redhat-7.1 directory.
Lamar Owen
WGCR Internet Radio
1 Peter 4:11

In response to

pgsql-ports by date

Next:From: jmbrooksDate: 2001-10-02 23:11:20
Subject: postgresql 64-bit sun support
Previous:From: Lamar OwenDate: 2001-10-01 18:51:22
Subject: Re: Installing postgresql-7.1.3-1PGDG.src.rpm on CALDERA server 3.1

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group