Skip site navigation (1) Skip section navigation (2)

Re: [HACKERS] [BUGS] PostgreSQL / PHP Overrun Error

From: "Brent R(dot) Matzelle" <bmatzelle(at)yahoo(dot)com>
To: pgsql-php(at)postgresql(dot)org
Subject: Re: [HACKERS] [BUGS] PostgreSQL / PHP Overrun Error
Date: 2001-10-01 20:39:02
Message-ID: 20011001203902.16944.qmail@web13003.mail.yahoo.com (view raw or flat)
Thread:
Lists: pgsql-bugspgsql-hackerspgsql-php
--- Mike Rogers <temp6453(at)hotmail(dot)com> wrote:
> It is not the CVS version of Postgres ((*shudders* The actual
> release
> version is buggy enough)).  The CVS version of PHP
> 
> http://www.php.net/cvsup.php

My mistake, that last message made it seem like PG had their own
branch of PHP.  Regardless, has anyone compiled the pgsql
extension?  I do not want to build PG support directly into PHP.
 

Brent

__________________________________________________
Do You Yahoo!?
Listen to your Yahoo! Mail messages from any phone.
http://phone.yahoo.com

In response to

Responses

pgsql-hackers by date

Next:From: Martín MarquésDate: 2001-10-01 20:49:34
Subject: Re: [HACKERS] [BUGS] PostgreSQL / PHP Overrun Error
Previous:From: Lamar OwenDate: 2001-10-01 20:28:10
Subject: Re: Preparation for Beta

pgsql-bugs by date

Next:From: Martín MarquésDate: 2001-10-01 20:49:34
Subject: Re: [HACKERS] [BUGS] PostgreSQL / PHP Overrun Error
Previous:From: Mitch VincentDate: 2001-10-01 20:17:58
Subject: Re: [HACKERS] [BUGS] PostgreSQL / PHP Overrun Error

pgsql-php by date

Next:From: Martín MarquésDate: 2001-10-01 20:49:34
Subject: Re: [HACKERS] [BUGS] PostgreSQL / PHP Overrun Error
Previous:From: Mitch VincentDate: 2001-10-01 20:17:58
Subject: Re: [HACKERS] [BUGS] PostgreSQL / PHP Overrun Error

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group