Skip site navigation (1) Skip section navigation (2)

Re: Installing Postrgesql 7.1.2-3

From: Jason Tishler <jason(at)tishler(dot)net>
To: "Tamara D(dot) Blum" <tblum(at)jus(dot)gov(dot)ar>
Cc: Pgsql-Cygwin <pgsql-cygwin(at)postgresql(dot)org>
Subject: Re: Installing Postrgesql 7.1.2-3
Date: 2001-08-22 01:08:25
Message-ID: 20010821210824.B1588@dothill.com (view raw or flat)
Thread:
Lists: pgsql-cygwin
On Tue, Aug 21, 2001 at 02:37:10PM -0300, Tamara D. Blum wrote:
> i'm having again problems installing postrgesql. I couldn't find the
> reason so i'm asking you and waiting for help.
> 
> i ran the following patches: pgrl.patch and pgmodule.patch but i still
> got error messages:

Are you trying to use the already patched source that I distribute with
my pre-built Cygwin PostgreSQL distribution?  If so, then there is no
reason to apply the above mentioned patches again -- the source builds
OOTB.  If you are not careful, you may actual reverse patch them out of
the source.

Anyway why don't you just use the pre-built binary distribution?  Is
there some reason that it does not meet your needs?

Jason


In response to

Responses

pgsql-cygwin by date

Next:From: Dann CorbitDate: 2001-08-22 19:57:29
Subject: Cygwin patch problem
Previous:From: Jason TishlerDate: 2001-08-22 00:59:01
Subject: Re: hi..I found your name in the postgresql 7.1.3 release note and hope to know the cygwin port question..

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group