Skip site navigation (1) Skip section navigation (2)

ANNOUNCE: SRPM for pgsqldb Python module for compatibility

From: Sean Reifschneider <jafo-postgresql(at)tummy(dot)com>
To: pgsql-announce(at)postgresql(dot)org, python-announce(at)python(dot)org
Subject: ANNOUNCE: SRPM for pgsqldb Python module for compatibility
Date: 2001-04-21 23:08:50
Message-ID: 20010421170850.P7260@tummy.com (view raw or flat)
Thread:
Lists: pgsql-announce
I was a bit shocked to see that 7.1 came with a new Python interface module
that completely changes the interface for talking to Postgres from the
7.0.3 and earlier packages.  I've ripped the pgsqldb.py stuff out of 7.0.3
and built a quick SRPM to allow existing code to be gradually migrated to
7.1 (assuming no other gotchas).

You can find this SRPM at:

   ftp://ftp.tummy.com/pub/tummy/RPMS/SRPMS/python-pgsqldb-2.4-1.src.rpm

To turn it into a binary, use "rpm --rebuild python-pgsqldb-2.4-1.src.rpm"
and look for the "Wrote:" lines telling you where the binary RPM was
written.

Enjoy,
Sean
-- 
 Unix actually IS user friendly -- it's just very picky about whom it
 calls its friend.
Sean Reifschneider, Inimitably Superfluous <jafo(at)tummy(dot)com>
tummy.com - Linux Consulting since 1995. Qmail, KRUD, Firewalls, Python

pgsql-announce by date

Next:From: Thomas LockhartDate: 2001-04-22 16:04:36
Subject: Re: Hardcopy docs available
Previous:From: Thomas LockhartDate: 2001-04-21 01:43:24
Subject: Re: Hardcopy docs available

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group