Skip site navigation (1) Skip section navigation (2)

What's wrong with glibc-devel-2.2

From: pgsql-bugs(at)postgresql(dot)org
To: pgsql-bugs(at)postgresql(dot)org
Subject: What's wrong with glibc-devel-2.2
Date: 2001-04-17 13:26:31
Message-ID: 200104171326.f3HDQVu64388@hub.org (view raw or flat)
Thread:
Lists: pgsql-bugs
YodaWu (yoda(at)cef(dot)org(dot)tw) reports a bug with a severity of 2
The lower the number the more severe it is.

Short Description
What's wrong with glibc-devel-2.2

Long Description
This afternoon I download postgresql-7.1.tar.gz.
After I extract this tarball,enter ./configure command to config this
server.
It was always blocked at the procedure of checking accept() function.
After 5 hours of struggling I finally know the trouble source.
The version of my glibc is 2.2,but seems postgresql based on glibc 2.1.
So are there any plans of using glibc v2.2 ?
Or I just only change source code of glibc from v2.2 to v2.1 ?
It seems that glibc v2.2 is not compatible with v2.1 ,is it ?
My English is very poor,thank you for finish reading. :)

Sample Code


No file was uploaded with this report


Responses

pgsql-bugs by date

Next:From: Kevin O' RiordanDate: 2001-04-17 14:29:30
Subject: Amendment to linux rc script
Previous:From: Peter T MountDate: 2001-04-17 13:19:37
Subject: Re: Major Memory Leak in PostgreSQL JDBC Driver

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group