Skip site navigation (1) Skip section navigation (2)

Re: hint4debian [was: Error during update from version 6.5.3 to version 7.03]

From: Knut Suebert <knut(dot)suebert(at)web(dot)de>
To: pgsql-novice(at)postgresql(dot)org
Subject: Re: hint4debian [was: Error during update from version 6.5.3 to version 7.03]
Date: 2001-03-31 18:13:42
Message-ID: 20010331201342.A15518@cascal.vtb (view raw or flat)
Thread:
Lists: pgsql-novice
ADBAAMD schrieb:
> Jos Luiz wrote:
> 
> > 
> > So, I tried to install package    pg_lib-7.0.3-1suse64.i386.rpm
> > I received 7 erros:
> > file /usr/lib/libecpg.so from install of pg_lib-7.0.3-1suse64 conflicts with
> > file from package pg_ifa-6.5.3-46
> 
> 	You probably should first unistall pg_ifa... or switch altogether to 
> Debian, which takes care of all this!

Hi, 

[ a bit OT, but maybe it can prevent others from doing the same mistake: ]

sometimes (only sometimes) some things on debian go wrong, too.

i updated a few systems from 6.5.x to 7.0.3 and after the third time, i
thought everything goes fine automatically (dpkg is warning and says not to
do that way... it's not the default, of course).

so i tried to switch back to 6.5.x and forward again -- that was the real
mistake: i overwrote /var/lib/postgres/data.old/ twice that way.

so, if you forgot to make a pg_dump manually and something goes wrong, take
a look at data.old.

bye,
knut

In response to

pgsql-novice by date

Next:From: Dan ShechterDate: 2001-04-01 11:37:48
Subject: psql on windows
Previous:From: Vijay DevalDate: 2001-03-31 14:45:04
Subject: Re: DELETE FROM fails

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group