Skip site navigation (1) Skip section navigation (2)

Re: Postmaster failed to start

From: Fred Yankowski <fred(at)ontosys(dot)com>
To: Jeff <jklcom(at)mindspring(dot)com>
Cc: pgsql-ports(at)postgresql(dot)org
Subject: Re: Postmaster failed to start
Date: 2001-02-23 13:11:12
Message-ID: 20010223071112.A28609@enteract.com (view raw or flat)
Thread:
Lists: pgsql-ports
Cygwin 1.1.8 is known to break PostgreSQL.  Installing version 1.1.7
of the 'cygwin' package fixed the problem for me.  See Jason Tishler's
recent emails about this very subject.

On Sun, Feb 18, 2001 at 04:47:58PM -0500, Jeff wrote:
> What's instaled on my NT
> Installed cygwin 1.1.8 from fresh
> Installed cypipc-1.08-1.tar.gz from fresh
> Installed postgresql-7.0.3 from fresh

-- 
Fred Yankowski           fred(at)OntoSys(dot)com      tel: +1.630.879.1312
Principal Consultant     www.OntoSys.com       fax: +1.630.879.1370
OntoSys, Inc             38W242 Deerpath Rd, Batavia, IL 60510, USA

In response to

pgsql-ports by date

Next:From: Peter EisentrautDate: 2001-02-24 13:32:46
Subject: Re: broken link
Previous:From: Isamary GarcĂ­aDate: 2001-02-23 04:55:08
Subject: broken link

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group