Skip site navigation (1) Skip section navigation (2)

Re: Patches for libpq++

From: "J(dot) T(dot) Vermeulen" <jtv(at)cistron-office(dot)nl>
To: Bruce Momjian <pgman(at)candle(dot)pha(dot)pa(dot)us>
Cc: "J(dot) T(dot) Vermeulen" <jtv(at)cistron-office(dot)nl>, pgsql-interfaces(at)postgresql(dot)org
Subject: Re: Patches for libpq++
Date: 2001-02-21 19:27:41
Message-ID: 20010221202741.E16178@cistron.nl (view raw or flat)
Thread:
Lists: pgsql-interfaces
On Wed, 21 Feb 2001, Bruce Momjian wrote:

> This change will not be made.  The source install is
> /usr/local/pgsql/include.  RPM's may install in /usr/include/postgresql,
> but we don't make such changes on our end of that.

I stand corrected.  In my case it was a Debian package, but otherwise much the
same conflict of filesystem standards.


Jeroen


In response to

Responses

pgsql-interfaces by date

Next:From: Bruce MomjianDate: 2001-02-21 19:34:38
Subject: Re: Patches for libpq++
Previous:From: Tom LaneDate: 2001-02-21 19:03:00
Subject: Re: FOR UPDATE is not allowed in this context

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group