Skip site navigation (1) Skip section navigation (2)

Re: obsolete version of python bindings

From: Bruce Momjian <pgman(at)candle(dot)pha(dot)pa(dot)us>
To: Vasko Miroslav <vasko(at)ditec(dot)sk>
Cc: "'pgsql-bugs(at)postgresql(dot)org'" <pgsql-bugs(at)postgresql(dot)org>
Subject: Re: obsolete version of python bindings
Date: 2000-12-12 16:20:07
Message-ID: 200012121620.LAA11176@candle.pha.pa.us (view raw or flat)
Thread:
Lists: pgsql-bugs
PostgreSQL 7.1 will have pygresql 3.1.

[ Charset ISO-8859-2 unsupported, converting... ]
> Hi,
> 
> in PostgreSQL 7.0.3 is still PyGreSQL 2.4
> that version is very old, current version is 3.1
> 
> can you include the new version? PygreSQL 3.1
> is Python DB-API 2.0 compliant, and it's a big
> advantage over 2.4
> 
> thanks,
> Miroslav Vasko
> 


-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  pgman(at)candle(dot)pha(dot)pa(dot)us               |  (610) 853-3000
  +  If your life is a hard drive,     |  830 Blythe Avenue
  +  Christ can be your backup.        |  Drexel Hill, Pennsylvania 19026

In response to

pgsql-bugs by date

Next:From: Bruce MomjianDate: 2000-12-12 16:22:29
Subject: Re: select cash_out('2'); crashes backend on 7.0.2
Previous:From: Peter T MountDate: 2000-12-12 14:27:44
Subject: Re: source code of jdbc drivers

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group