Skip site navigation (1) Skip section navigation (2)

Re: Running Postgresql on NT

From: Jason Tishler <Jason(dot)Tishler(at)dothill(dot)com>
To: Christos Poulkas <CPoulkas(at)transoft(dot)com>
Cc: "'pgsql-ports(at)postgresql(dot)org'" <pgsql-ports(at)postgresql(dot)org>
Subject: Re: Running Postgresql on NT
Date: 2000-11-01 15:46:40
Message-ID: (view raw or whole thread)
Lists: pgsql-ports

On Wed, Nov 01, 2000 at 11:24:59AM +0000, Christos Poulkas wrote:
> I installed Joerg Hessdoerfer's NT version but I am
> experiencing the problem below.
> After starting postmaster with the -i option I can't run
> any client program. By running createdb dbname I get
> the error below:
> $ createdb tpc
> psql: connectDBStart() -- connect() failed: No more processes

>         Is the postmaster running (with -i) at 'localhost'
>         and accepting connections on TCP/IP port '5432'?
> createdb: database creation failed
> the same happens with psql.
> Has anyone used posgresql successfully on NT?

Yes, but only with Cygwin 1.1.4.  The above error was reported to the
Cygwin list by Volker:

I just downloaded cygwin-1.1.5-3 and was able to duplicate the problem.
I am beginning to debug now and will report back my findings.

BTW, what version of Cygwin are you using?  1.1.4, a snapshot, CVS, etc?


Jason Tishler
Director, Software Engineering       Phone: +1 (732) 264-8770 x235
Dot Hill Systems Corporation         Fax:   +1 (732) 264-8798
82 Bethany Road, Suite 7             Email: Jason(dot)Tishler(at)dothill(dot)com
Hazlet, NJ 07730 USA                 WWW:

In response to

pgsql-ports by date

Next:From: Jason TishlerDate: 2000-11-01 16:14:50
Subject: Re: Running Postgresql on NT
Previous:From: Lamar OwenDate: 2000-11-01 14:44:53
Subject: Re: postgres on redhat 7.0

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group