Skip site navigation (1) Skip section navigation (2)

*really* daft novice questions...

From: chriswood(at)wvda(dot)com
To: pgsql-novice(at)postgresql(dot)org
Subject: *really* daft novice questions...
Date: 2000-07-14 16:01:46
Message-ID: 200007141600.NAA05110@wvcn.ns.ca (view raw or flat)
Thread:
Lists: pgsql-novice
(Note that I am a general sql/postgresql/pgadmin novice - I'm diving 
in with both feet first.)

I'm using PostgreSQL 7.0.2 jon RH Linux 6.2, and everything there 
seems pretty much ok. I'm having problems with getting PgAdmin 
7 on my Win98 machine to connect to the Linux machine via 
ODBC.

Is PgAdmin 7 compatible with PostgreSQL 7.0.2?

I keep getting errors that indicate that either the password is wrong 
or the database doesn't exist. I know the database I'm trying to 
access exists. I've created a user with that password on the Linux 
machine. In pg_hba.conf I've even set all connections from my 
Win98 machine to "trust". Is there something I've missed in the 
docs which explains this problem?

Where are the PgAdmin docs, anyway?

Should I be directing some of these questions to the Interface list?

Thanks for your attention...

--------------------------------------
Christopher Wood
chriswood(at)wvda(dot)com
Community Access Technical Coordinator

http://www.wvda.com/index.html
http://www.wvcn.ns.ca/index.html
http://www.wvcn.ns.ca/~bcap/index.html
--------------------------------------

Responses

pgsql-novice by date

Next:From: Michael R. JinksDate: 2000-07-14 17:58:26
Subject: Re: *really* daft novice questions...
Previous:From: WOLF, PATRICKDate: 2000-07-14 14:39:40
Subject: RE: Win Drivers for postgreSQL 7.0

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group