Skip site navigation (1) Skip section navigation (2)

installing pgAdmin3 1.6.2 on FC6

From: "Willy-Bas Loos" <willybas(at)gmail(dot)com>
To: pgadmin-support(at)postgresql(dot)org
Subject: installing pgAdmin3 1.6.2 on FC6
Date: 2007-01-22 12:34:44
Message-ID: 1dd6057e0701220434j231f8a69n4341264d613045be@mail.gmail.com (view raw or flat)
Thread:
Lists: pgadmin-support
Hi,

I am a novice FC6 user, and trying to upgrade pgAdmin3 from version
1.4.3(default) to
1.6.2
However, it seems yum doesn't find the libs that it depends on (e.g.
wxWidgets 2.8, yum output below)
Since you are offering binaries for FC6 i figure that i should't have to
build the deps from source?
Am i missing a repository where these can be found? I've been reading about
all kinds of trouble with installing wxWidgets 2.8 on FC6, but why offer
ready-built pgAdmin3 1.6.2 if there can be no wxWidgets 2.8??

thx,

Willy-Bas Loos

-- yum errors--
Error: Missing Dependency: libwx_baseu-2.8.so.0 is needed by package
pgadmin3
Error: Missing Dependency: libwx_gtk2u_adv-2.8.so.0(WXU_2.8) is needed by
package pgadmin3
Error: Missing Dependency: libwx_gtk2u_xrc-2.8.so.0 is needed by package
pgadmin3
Error: Missing Dependency: libwx_gtk2u_ogl-2.8.so.0 is needed by package
pgadmin3
Error: Missing Dependency: libwx_gtk2u_adv-2.8.so.0 is needed by package
pgadmin3
Error: Missing Dependency: libwx_gtk2u_core-2.8.so.0 is needed by package
pgadmin3
Error: Missing Dependency: libpq.so.5 is needed by package pgadmin3
Error: Missing Dependency: libwx_gtk2u_stc-2.8.so.0(WXU_2.8) is needed by
package pgadmin3
Error: Missing Dependency: libwx_gtk2u_core-2.8.so.0(WXU_2.8) is needed by
package pgadmin3
Error: Missing Dependency: libwx_baseu_net-2.8.so.0(WXU_2.8) is needed by
package pgadmin3
Error: Missing Dependency: libwx_gtk2u_qa-2.8.so.0 is needed by package
pgadmin3
Error: Missing Dependency: libwx_baseu_xml-2.8.so.0 is needed by package
pgadmin3
Error: Missing Dependency: libwx_gtk2u_html-2.8.so.0(WXU_2.8) is needed by
package pgadmin3
Error: Missing Dependency: libwx_gtk2u_aui-2.8.so.0(WXU_2.8) is needed by
package pgadmin3
Error: Missing Dependency: libwx_baseu-2.8.so.0(WXU_2.8) is needed by
package pgadmin3
Error: Missing Dependency: libwx_gtk2u_html-2.8.so.0 is needed by package
pgadmin3
Error: Missing Dependency: libwx_gtk2u_aui-2.8.so.0 is needed by package
pgadmin3
Error: Missing Dependency: libwx_baseu_net-2.8.so.0 is needed by package
pgadmin3
Error: Missing Dependency: libwx_gtk2u_xrc-2.8.so.0(WXU_2.8) is needed by
package pgadmin3
Error: Missing Dependency: libwx_gtk2u_ogl-2.8.so.0(WXU_2.8) is needed by
package pgadmin3
Error: Missing Dependency: libwx_gtk2u_stc-2.8.so.0 is needed by package
pgadmin3
-- end of yum eerors --

Responses

pgadmin-support by date

Next:From: Devrim GUNDUZDate: 2007-01-22 12:50:01
Subject: Re: installing pgAdmin3 1.6.2 on FC6
Previous:From: Dave PageDate: 2007-01-22 11:58:38
Subject: Re: Deleting a row leads to crash 1.6.2

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group