Skip site navigation (1) Skip section navigation (2)

Re: RHEL4 RPM packages

From: "Guillaume Smet" <guillaume(dot)smet(at)gmail(dot)com>
To: "John R Pierce" <pierce(at)hogranch(dot)com>
Cc: Devrim GÜNDÜZ <devrim(at)commandprompt(dot)com>, pgsql-bugs(at)postgresql(dot)org
Subject: Re: RHEL4 RPM packages
Date: 2007-04-11 09:34:11
Message-ID: (view raw or whole thread)
Lists: pgsql-bugs
On 4/11/07, John R Pierce <pierce(at)hogranch(dot)com> wrote:
> I think what -I- ran into was that there was no compat-3 in the public
> repositories, just compat-4... this was about a month ago.  devrim
> indicated he was going to upload compat-3, and showed me where to find
> it, but I'd already installed compat-4, so -3 refused to install.
> on the grounds that there are undoutablly software out there which WAS
> linked with, it seems to me there should just be one
> compat-postgresql-libs RPM which provides both 3 and 4 and coexists with
> current 8.2.3 rpms.

There's no software linked with on standard RHEL 4. They
are all built on
IMHO, your problem is that it seems to the RPM database that compat 4
is newer than compat. I think we should have 2 different packages with
different names compat-3 and compat-4.

But you only need the compat package with to install 8.1
and 8.2 on RHEL 4.


In response to


pgsql-bugs by date

Next:From: John R PierceDate: 2007-04-11 09:51:35
Subject: Re: RHEL4 RPM packages
Previous:From: John R PierceDate: 2007-04-11 08:35:48
Subject: Re: RHEL4 RPM packages

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group