Skip site navigation (1) Skip section navigation (2)

Re: Help for postgresql binary installation v.8.0.3

From: Jana Nguyen <jana(dot)nguyen(at)gmail(dot)com>
To: Devrim GUNDUZ <devrim(at)gunduz(dot)org>
Cc: pgsql-admin(at)postgresql(dot)org
Subject: Re: Help for postgresql binary installation v.8.0.3
Date: 2005-07-13 23:30:20
Message-ID: (view raw or whole thread)
Lists: pgsql-admin

When I tried to install the another RPM in RHEL 3
'compat-postgresql-libs-3-3PGDG.i686.rpm' for postgresql v.8.0.3.
I get the following error:

[root(at)opt]# rpm -i compat-postgresql-libs-3-3PGDG.i686.rpm
warning: compat-postgresql-libs-3-3PGDG.i686.rpm: V3 DSA signature:
NOKEY, key ID 748f7d0e

Is postgresql v.8.0.3 a stable release, if not what latest version is stable?


On 7/12/05, Devrim GUNDUZ <devrim(at)gunduz(dot)org> wrote:
> Hash: SHA1
> Hi,
> On Tue, 12 Jul 2005, Jana Nguyen wrote:
> > I am installing postgresql v. 8.0.3 binary on a redhat linux rhel 3.0.
> > What rpms are needed and in what order for installation since I see a
> > slew of rpms below.
> If you download all RPMs and run
> rpm -qip package_name
> comamnd, you'll see the detailed information about each package.
> You'll need to install postgresql-libs first. If you want to run server,
> install postgresql-server and postgresql rpms. If this will be a client,
> then you don't need to install -server RPM. The other packages are for
> developing applications, docs, tcl, pl, etc support.
> However, due to an important change in PostgreSQL 8.0.2+, you'll need
> another RPM in RHEL 3:
> With this RPM, you can overcome the problem. First install this package
> and then install PostgreSQL.
> > It be great if there is documentation for binary installation for
> > postgresql v.8+ as well.  If so, let me know.
> postgresql- RPM comes with a "README.rpm-dist" file and that will guide
> you for RPM installations.
> However it might be good to include an RPM doc in main documentation set.
> I'll submit a patch today.
> Regards,
> - --
> Devrim GUNDUZ
> Version: GnuPG v1.2.1 (GNU/Linux)
> GF5eRKpB/VYHcnzff/r/sXU=
> =f6HW

In response to


pgsql-admin by date

Next:From: Devrim GUNDUZDate: 2005-07-14 00:03:00
Subject: Re: Help for postgresql binary installation v.8.0.3
Previous:From: Ben KimDate: 2005-07-13 18:45:54
Subject: Changing

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group