Skip site navigation (1) Skip section navigation (2)

Re: Access Problem After Version Upgrade -- Update

From: "George Woodring" <george(dot)woodring(at)iglass(dot)net>
To: <pgsql-general(at)postgresql(dot)org>, <rshepard(at)appl-ecosys(dot)com>
Subject: Re: Access Problem After Version Upgrade -- Update
Date: 2006-01-30 22:03:37
Message-ID: (view raw or whole thread)
Lists: pgsql-general
We had the same problem after re-compiling on 8.1.2.  We had to edit the
/etc/ file and add "/usr/local/pgsql/lib" manually.

There is a mention to this in the DBD::Pg readme file.


iGLASS Networks
211-A S. Salem St
Apex NC 27502
(919) 387-3550 x813

pgsql-general by date

Next:From: Tom LaneDate: 2006-01-30 22:05:19
Subject: Re: pg 8.1.2 ERROR: direct correlated subquery unsupported as initplan
Previous:From: Ted PowellDate: 2006-01-30 21:48:00
Subject: Re: Logging statements and parameter values

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group