Skip site navigation (1) Skip section navigation (2)

pgsql 0.2 does not work with tcl8.2 ?

From: "<Miguel Sofer" <mig(at)utdt(dot)edu>
To: pgsql-interfaces(at)postgresql(dot)org, vale(at)aero(dot)vmei(dot)acad(dot)bg
Subject: pgsql 0.2 does not work with tcl8.2 ?
Date: 1999-11-18 00:35:45
Message-ID: 199911180035.VAA03636@ant.utdt (view raw or flat)
Thread:
Lists: pgsql-interfaces
Running tcl8.2.2 on a linux box; pgsql.tcl fails to connect.
On the other hand, it seems to work fine under tcl8.0.

Any hints? Is pgsql.tcl still mantained?
Thanks

Miguel Sofer

pgsql-interfaces by date

Next:From: Rob Brown-BaylissDate: 1999-11-18 05:08:48
Subject: PQfinish kills my app
Previous:From: GooDate: 1999-11-17 20:56:12
Subject: PGSQL Win32 ODBC Driver works on Win2K RC2

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group