Skip site navigation (1) Skip section navigation (2)

cannot install postgresql-6.5.2 on linux alpha with ODBC option

From: jtsagron(at)applix(dot)com (Joseph Tsagronis [ext 325])
To: pgsql-ports(at)postgresql(dot)org
Subject: cannot install postgresql-6.5.2 on linux alpha with ODBC option
Date: 1999-11-05 21:31:15
Message-ID: 199911052131.QAA16192@libra.Capplix.com (view raw or flat)
Thread:
Lists: pgsql-ports
Hi,

I cannot install postgresql-6.5.2 with the ODBC option on my linux 2.0.35 with Red Hat Linux release 5.2 (Apollo). I never received the final message, "All of PostgreSQL is successfully made. Ready to install." but the line was 
"gmake[1]:Leaving directory`/usr/src/pgsql/postgresql-6.5.2/src/
interfaces'

When I went on to try to install, I received errors at the end, "gmake:***[install] Error 2"

I could not find any recorded bugs on your web site or in my downloaded files like the TODO list. Is this a known problem? 

Thank you in advance for your feedback. 

Joe 


pgsql-ports by date

Next:From: Bruce MomjianDate: 1999-11-06 01:56:53
Subject: Re: [PORTS] Status of Linux/Strongarm?
Previous:From: Lamar OwenDate: 1999-11-05 19:54:39
Subject: Re: [PORTS] Status of Linux/Strongarm?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group