Skip site navigation (1) Skip section navigation (2)

libpgtcl.so.2.0

From: "Collin F(dot) Lynch" <clynch(at)water2(dot)cs(dot)umass(dot)edu>
To: pgsql-interfaces(at)postgreSQL(dot)org
Subject: libpgtcl.so.2.0
Date: 1999-07-30 14:53:49
Message-ID: 199907301453.KAA19909@water2.cs.umass.edu (view raw or flat)
Thread:
Lists: pgsql-interfaces
	Greetings,  When attempting to compile a tcl script for 6.5 (The script worked 
previously with 6.3  I found that the build of libpgtcl.so.2.0 is broken.  Version 6.3 had the 
command -lcrypt included in the build, the new version does not.  Thus attempts to load libpgtcl 
result in an error detailing "undefined symbol crypt."  Whoever maintains the packages might 
want to deal with this.  
	I have since switched to using pgtclsh with success.  I was not doing so previously 
due to a total omission of pgtclsh from the documentation (Rather a problem).  In any case if 
this is an issue that needs to be corrected I thought that I'd let the community know.
	
	Collin.

Responses

pgsql-interfaces by date

Next:From: Mengelbier, MagnusDate: 1999-07-30 14:58:56
Subject: parser: parse error at or near... with create table
Previous:From: Thomas LockhartDate: 1999-07-30 14:06:29
Subject: Re: [INTERFACES] jdbc, pgsql6.5.1, large objects

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group