Skip site navigation (1) Skip section navigation (2)

Re: [HACKERS] 6.5 cvs: problem with includes in src/interfaces/l

From: Bruce Momjian <maillist(at)candle(dot)pha(dot)pa(dot)us>
To: Vince Vielhaber <vev(at)michvhf(dot)com>
Cc: prlw1(at)cam(dot)ac(dot)uk, pgsql-hackers(at)postgreSQL(dot)org, pgsql-interfaces(at)postgreSQL(dot)org (Bruce Momjian), tgl(at)sss(dot)pgh(dot)pa(dot)us (Oleg Bartunov), oleg(at)sai(dot)msu(dot)su
Subject: Re: [HACKERS] 6.5 cvs: problem with includes in src/interfaces/l
Date: 1999-05-17 16:12:55
Message-ID: 199905171612.MAA11188@candle.pha.pa.us (view raw or flat)
Thread:
Lists: pgsql-hackerspgsql-interfaces
> libpq++ is being redone.  Since 6.5 is under code freeze right now it'll
> be 6.5.1 before the new stuff can show up.  pgenv.h is already history
> as it uses pretty much all deprecated functions.
> 
> Vince.

I think we may be able to put libpq++ into 6.5 at this point.  It is
pretty limited now.  I certainly don't think you are going to get it
into 6.5.1, because those are mostly fix releases.

-- 
  Bruce Momjian                        |  http://www.op.net/~candle
  maillist(at)candle(dot)pha(dot)pa(dot)us            |  (610) 853-3000
  +  If your life is a hard drive,     |  830 Blythe Avenue
  +  Christ can be your backup.        |  Drexel Hill, Pennsylvania 19026

In response to

Responses

pgsql-hackers by date

Next:From: Vince VielhaberDate: 1999-05-17 16:32:34
Subject: Re: [HACKERS] 6.5 cvs: problem with includes in src/interfaces/l
Previous:From: Bruce MomjianDate: 1999-05-17 16:00:59
Subject: Re: [HACKERS] Open 6.5 items

pgsql-interfaces by date

Next:From: Vince VielhaberDate: 1999-05-17 16:32:34
Subject: Re: [HACKERS] 6.5 cvs: problem with includes in src/interfaces/l
Previous:From: Vince VielhaberDate: 1999-05-17 16:00:34
Subject: Re: [HACKERS] 6.5 cvs: problem with includes in src/interfaces/l

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group