Skip site navigation (1) Skip section navigation (2)

Re: [HACKERS] dynamic libraries

From: Bruce Momjian <maillist(at)candle(dot)pha(dot)pa(dot)us>
To: djackson(at)cpsgroup(dot)com (Jackson, DeJuan)
Cc: brook(at)trillium(dot)NMSU(dot)Edu, hackers(at)postgreSQL(dot)org
Subject: Re: [HACKERS] dynamic libraries
Date: 1998-10-09 19:52:15
Message-ID: 199810091952.PAA25557@candle.pha.pa.us (view raw or flat)
Thread:
Lists: pgsql-hackers
> > have done figured out, and it works.
> > 
> > My larger question is why we don't get more reports of problems like
> > this.  Do novices just know to go edit ld.so.conf, and run ldconfig?
> > 
> > It is probably in the Linux FAQ, but is everyone reading that when
> > they
> > get the error?
> > 
> > I am trying to figure out how to deal with this for BSDI 4.0 users.  I
> > am sure they are going to be confused.
> It's in the INSTALL file.  Or at least it was.

I have updated the INSTALL and sgml/INSTALL files to recommend ldconfig
on Linux/ELF and any ELF-based system.

-- 
  Bruce Momjian                        |  http://www.op.net/~candle
  maillist(at)candle(dot)pha(dot)pa(dot)us            |  (610) 853-3000
  +  If your life is a hard drive,     |  830 Blythe Avenue
  +  Christ can be your backup.        |  Drexel Hill, Pennsylvania 19026


In response to

Responses

pgsql-hackers by date

Next:From: Bruce MomjianDate: 1998-10-09 20:24:14
Subject: backslash in psql output
Previous:From: Jackson, DeJuanDate: 1998-10-09 19:41:04
Subject: RE: [HACKERS] dynamic libraries

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group