Skip site navigation (1) Skip section navigation (2)

Re: [QUESTIONS] Problems with running v6.3 on DIGITAL UNIX

From: Bruce Momjian <maillist(at)candle(dot)pha(dot)pa(dot)us>
To: adriaan(at)albourne(dot)com (Adriaan Joubert)
Cc: hackers(at)postgreSQL(dot)org (PostgreSQL-development)
Subject: Re: [QUESTIONS] Problems with running v6.3 on DIGITAL UNIX
Date: 1998-03-05 01:24:36
Message-ID: 199803050124.UAA01056@candle.pha.pa.us (view raw or flat)
Thread:
Lists: pgsql-hackers
> 
> 
> Just tried the same on DEC UNIX 4.0D. I compiled postgres with the standard
> C compiler instead of gcc (worked for 6.2.1) and get the same error for
> initdb. 

Another thing to try would be to enable assert checking:

	configure --enable-cassert


-- 
Bruce Momjian                          |  830 Blythe Avenue
maillist(at)candle(dot)pha(dot)pa(dot)us              |  Drexel Hill, Pennsylvania 19026
  +  If your life is a hard drive,     |  (610) 353-9879(w)
  +  Christ can be your backup.        |  (610) 853-3000(h)

pgsql-hackers by date

Next:From: Bruce MomjianDate: 1998-03-05 01:33:42
Subject: Re: [HACKERS] alpha/64bit weirdness
Previous:From: Michael GraffDate: 1998-03-05 01:05:36
Subject: Re: [HACKERS] Solution to the pg_user passwd problem !?? (c)

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group