Skip site navigation (1) Skip section navigation (2)

Failed dependencies

From: Ulises Ponce <ulises(at)mail(dot)banirh(dot)com>
To: pgsql-ayuda(at)tlali(dot)iztacala(dot)unam(dot)mx
Cc: linux-ayuda(at)nuclecu(dot)unam(dot)mx
Subject: Failed dependencies
Date: 1997-11-14 23:07:47
Message-ID: 199711142307.RAA17428@trabajo.banirh.com (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
Que tal lista:
Estoy tratando de instalar el rpm de postgresql. Al hacerlo me marca el 
siguiente error:

[root(at)trabajo temp]# rpm -iUh postgresql-6.2.1-1.i386.rpm
failed dependencies:
        /bin/sh is needed by postgresql-6.2.1-1
        /bin/sh   is needed by postgresql-6.2.1-1
[root(at)trabajo temp]# 

Revise mi /bin y /bin/sh es una liga a /bin/bash
Revisando los rpm's de redhat encontre que el rpm de bash es quien tiene el 
/bin/bash y el /bin/sh
Alguien tiene alguna sugerencia?
Que rpm tiene el sh?

Gracias.

-- 
Saludos,
Ulises
O Captain! My Captain!



Responses

pgsql-es-ayuda by date

Next:From: Ing. Roberto AndradeDate: 1997-11-14 23:39:34
Subject: Re: Acceso desde el www
Previous:From: Ulises PonceDate: 1997-11-14 22:23:17
Subject: Acceso desde el www

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group