Skip site navigation (1) Skip section navigation (2)

yum repos problem

From: Ernesto Eduardo Medina Núñez <eemnpg(at)gmail(dot)com>
To: pgsql-novice(at)postgresql(dot)org
Subject: yum repos problem
Date: 2008-06-19 06:00:55
Message-ID: 18cc0be90806182300y496bd91cte4ef3a3d3c6ccee6@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-novice
I'm actually have installed:
postgresql- 8.1.11-1.el5_1.1
pgadmin3.i686 0:1.8.4-1.rhel5

I added the Centos Repo as it saids on this page
http://yum.pgsqlrpms.org/howtoyum.php
to have the new releases.

And downloaded and installed the repo's key from
http://yum.pgsqlrpms.org/reporpms/repoview/pgdg-centos.html
with rpm -Uvh, then edited the repos Base and Update.

OK nothing wrong at this point:

But when I made a yum update, then:

Package postgis-1.3.3-1.rhel5.i686.rpm is not signed

Any suggestion?



pgsql-novice(at)postgresql(dot)org

Responses

pgsql-novice by date

Next:From: Michael KuerschnerDate: 2008-06-19 20:17:00
Subject: Re: yum repos problem
Previous:From: Richard BroersmaDate: 2008-06-19 03:06:44
Subject: Re: Step 1 with Visual Basic

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group