Skip site navigation (1) Skip section navigation (2)

Re: The argument for reinstating --as-needed

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: Bruce Momjian <pgman(at)candle(dot)pha(dot)pa(dot)us>
Cc: Martijn van Oosterhout <kleptog(at)svana(dot)org>,pgsql-hackers(at)postgresql(dot)org
Subject: Re: The argument for reinstating --as-needed
Date: 2005-10-29 19:10:33
Message-ID: 18071.1130613033@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-hackers
Bruce Momjian <pgman(at)candle(dot)pha(dot)pa(dot)us> writes:
> At this stage, I am thinking this is best left for 8.2.  It is
> impossible for us to test it enough.

Agreed --- the portability risks are way too high for 8.1.
I see no reason not to try it during the 8.2 cycle though.

			regards, tom lane

In response to

pgsql-hackers by date

Next:From: Bruce MomjianDate: 2005-10-29 19:16:10
Subject: Re: The argument for reinstating --as-needed
Previous:From: Martijn van OosterhoutDate: 2005-10-29 19:04:33
Subject: Re: The argument for reinstating --as-needed

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group