Skip site navigation (1) Skip section navigation (2)

Re: [INTERFACES] perl-interface: make test

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: wlin(at)atmgcm(dot)msrc(dot)sunysb(dot)Edu
Cc: pgsql-interfaces(at)postgreSQL(dot)org
Subject: Re: [INTERFACES] perl-interface: make test
Date: 1999-03-10 15:00:23
Message-ID: 17540.921078023@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-interfaces
wlin(at)atmgcm(dot)msrc(dot)sunysb(dot)Edu writes:
>     I just find out that I didn't specify '--with-perl' to enable perl 
> interface at the configuration step when I installed postgresql last May. 

"Last May"?  What version are you using?  I suppose it could be 6.3.2 at
latest.

> Is this responsible for the above problem?  Any shortcut to enable it rather 
> than re-install it from scratch?

Actually I'd recommend upgrading to 6.4.2; we cleaned up the perl5
module's install process in 6.4 so that you can build it either with
Postgres ("--with-perl") or afterwards.  I've forgotten exactly what
the problems were before, but one or the other method didn't work
quite right...

The 6.4.2 backend is also noticeably more stable than 6.3.2, at least
in my experience.

			regards, tom lane

pgsql-interfaces by date

Next:From: Michael LauschDate: 1999-03-10 15:37:30
Subject: CORBA and postgres
Previous:From: James Olin OdenDate: 1999-03-10 13:17:30
Subject: Re: [INTERFACES] Retrieve rows 1 by 1

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group