Skip site navigation (1) Skip section navigation (2)

Re: Upgrade to postgresql 8.01

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: "Andrei Bintintan" <klodoma(at)ar-sd(dot)net>
Cc: pgsql-admin(at)postgresql(dot)org
Subject: Re: Upgrade to postgresql 8.01
Date: 2005-03-19 18:30:58
Message-ID: 17438.1111257058@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-admin
"Andrei Bintintan" <klodoma(at)ar-sd(dot)net> writes:
> I use Suse Linux 9.1. Everything worked fine exept a single thing: YAST =
> always says that libdb-4.1.so  is required by postgresql server( I think =
> it requires the db4.1).

Postgres does not use libdb at all.  Sounds to me like a packaging error
on Suse's part ... suggest complaining to them.

			regards, tom lane

In response to

Responses

pgsql-admin by date

Next:From: Joshua D. DrakeDate: 2005-03-19 18:51:47
Subject: Re: Upgrade to postgresql 8.01
Previous:From: Andrei BintintanDate: 2005-03-19 18:21:02
Subject: Upgrade to postgresql 8.01

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group