"Andrei Bintintan" <klodoma(at)ar-sd(dot)net> writes:
> I use Suse Linux 9.1. Everything worked fine exept a single thing: YAST =
> always says that libdb-4.1.so is required by postgresql server( I think =
> it requires the db4.1).
Postgres does not use libdb at all. Sounds to me like a packaging error
on Suse's part ... suggest complaining to them.
regards, tom lane
In response to
pgsql-admin by date
|Next:||From: Joshua D. Drake||Date: 2005-03-19 18:51:47|
|Subject: Re: Upgrade to postgresql 8.01|
|Previous:||From: Andrei Bintintan||Date: 2005-03-19 18:21:02|
|Subject: Upgrade to postgresql 8.01|