Skip site navigation (1) Skip section navigation (2)

Re: Cannot build docs on Ubuntu 10.04?

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: Alvaro Herrera <alvherre(at)commandprompt(dot)com>
Cc: Josh Berkus <josh(at)agliodbs(dot)com>, Kevin Grittner <kevin(dot)grittner(at)wicourts(dot)gov>, Pg Docs <pgsql-docs(at)postgresql(dot)org>
Subject: Re: Cannot build docs on Ubuntu 10.04?
Date: 2012-01-12 22:13:22
Message-ID: 16951.1326406402@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-docs
Alvaro Herrera <alvherre(at)commandprompt(dot)com> writes:
> The warning about "unknown warning type" means you're using the wrong
> tool to me.  My toolchain here uses "openjade" which is a fork of the
> earlier jade (so install opensp as Kevin suggested, and rerun configure
> after that); my guess is that we're pretty much dependent on openjade
> features that did not exist in plain jade.  Maybe we should just get rid
> of our attempts to use the older tool.

Hm ... on my machine /usr/bin/jade is a symlink to openjade, anyway.

My recollection is that even with openjade, it won't work real well with
older versions because of assorted bugs in that tool that have been
fixed over time.  So original jade might be pretty hopeless by now.

			regards, tom lane

In response to

pgsql-docs by date

Next:From: Alvaro HerreraDate: 2012-01-12 22:37:20
Subject: Re: Cannot build docs on Ubuntu 10.04?
Previous:From: Alvaro HerreraDate: 2012-01-12 22:01:33
Subject: Re: Cannot build docs on Ubuntu 10.04?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group