Skip site navigation (1) Skip section navigation (2)

Re: BUG #3953: No PostGIS option in installer

From: ChrisWebster <cwebster(at)tyadar(dot)co(dot)uk>
To: pgsql-bugs(at)postgresql(dot)org
Subject: Re: BUG #3953: No PostGIS option in installer
Date: 2008-04-13 09:14:47
Message-ID: 16656751.post@talk.nabble.com (view raw or flat)
Thread:
Lists: pgsql-bugs
Thanks for the clarification, Dave.  I posted the question here because this
was the only place I could find where there already seemed to be a relevant
discussion, but now I know about the EDB forum that's obviously a much
better place.

In terms of the problem, I downloaded the EDB AS 8.3 installer (not MSI -
you're right of course) from your website yesterday and went through the
installation process several times, trying various combinations of options
or accepting all the default options.  PostGIS simply did not install and I
couldn't even find it in the folders.  Obviously there's something fishy
going on there, but maybe it's something to do with my setup, although given
the simplicity of the installer it would seem that there are only a limited
number of places where I could screw it up!

In the meantime, I've gone back to EDB AS 8.2, which clearly gives you the
option of installing PostGIS during the installation process.  Works for me,
anyway.

To be honest, I think the idea of having the option to install various
components, including PostGIS, as in 8.2, makes for a better and more
flexible installer.  You can still go for the defaults if required, but at
least you have a little more room to tailor your installation and
investigate any problems.  Maybe your other users might appreciate this
flexibility?

Thanks again for your help.
-- 
View this message in context: http://www.nabble.com/BUG--3953%3A-No-PostGIS-option-in-installer-tp15428856p16656751.html
Sent from the PostgreSQL - bugs mailing list archive at Nabble.com.


In response to

pgsql-bugs by date

Next:From: Alexander StrotmannDate: 2008-04-13 09:17:00
Subject: Re: BUG #4106: WHERE - clause in view works only sometimes
Previous:From: Tom LaneDate: 2008-04-13 00:14:41
Subject: Re: BUG #4106: WHERE - clause in view works only sometimes

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group