Skip site navigation (1) Skip section navigation (2)

Re: cube does not compile with newer flex

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: Bartosch Pixa <dante(at)inworld(dot)de>
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: cube does not compile with newer flex
Date: 2002-12-09 19:54:47
Message-ID: 16372.1039463687@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-bugs
Bartosch Pixa <dante(at)inworld(dot)de> writes:
> Quoting Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>: 
>> What is flex 2.5.23?
 
> flex is non-gnu, the official site is afaik : 
> http://astro.temple.edu/~john43/flex/ 

That also says:

 Last official release
     (July 1997) flex-2.5.4a.tar.gz is the most recent official release. 

I don't think it's our problem to be compatible with unreleased alpha
versions of tools; at least not without the tool authors explaining why
our code is wrong rather than it being a bug in the alpha tool.  So,
again, send it to them first.  Or do the legwork yourself and send us
a patch.  I'm not interested in installing an alpha flex to investigate
it here.

			regards, tom lane

In response to

pgsql-bugs by date

Next:From: Lamar OwenDate: 2002-12-09 20:19:17
Subject: Re: [BUGS] 7.3 RMPS bugs ( pgdb.py and postgresql launch script )
Previous:From: Nathan MuellerDate: 2002-12-09 19:50:28
Subject: Re: Bug #838: SSL problems in 7.3

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group