Skip site navigation (1) Skip section navigation (2)

GRASS-install

From: dzhao(at)etro(dot)vub(dot)ac(dot)be
To: pgsql-admin(at)postgresql(dot)org
Subject: GRASS-install
Date: 2005-02-21 12:12:56
Message-ID: 16295.134.184.129.4.1108987976.squirrel@134.184.129.4 (view raw or flat)
Thread:
Lists: pgsql-admin
Dear Sir/Madam,

I am installing the software of GRASS, but I
met a prblem. When I do "./configure"

the last information on the screen as following:
"
checking for tcl.h... yes
checking for tk.h... yes
checking Tcl version... 8.4
checking Tk version... 8.4
checking for location of Tcl/Tk library...
checking for Tcl_Init in -ltcl... no
checking for Tcl_Init in -ltcl... no
checking for Tcl_Init in -ltcl8.4... yes
checking for Tk_MainWindow in -ltk... no
checking for Tk_MainWindow in -ltk... no
checking for Tk_MainWindow in -ltk8.4... yes
checking whether to use PostgreSQL... yes
checking for location of PostgreSQL includes...
checking for libpq-fe.h... no
configure: error: *** Unable to locate PostgreSQL includes.
dzhao(at)etropc28:~/GRASS/grass6.0/grass-6.0.0beta2>
"

But I have install PostgreSQL8.0.0 from http://www.postgresql.org. In
fact, I also try PostgreSQL8.0.1. I can't solve this problem. I have spent
more than six hours on this. I installed all of the related software that
I can find.

Could you give me suggestion?

Thank you very much!


Best regards,

Daniel Zhao



pgsql-admin by date

Next:From: ViniciusDate: 2005-02-21 12:37:51
Subject: Re: Having problem with postgresql configuration (template1 doesn't
Previous:From: IainDate: 2005-02-21 06:42:23
Subject: Re: PostgreSQL Errors...

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group