2010/1/28 Robert Haas <robertmhaas(at)gmail(dot)com>:
> On Wed, Jan 27, 2010 at 9:47 PM, Takahiro Itagaki
> <itagaki(dot)takahiro(at)oss(dot)ntt(dot)co(dot)jp> wrote:
>> * Do we need better names for string_agg1_transfn and string_agg2_transfn?
>> They are almost "internal names", but we could have more
>> like string_agg_with_sep_transfn.
> Surely the names of the transition and final functions should match
> the name of the aggregate. But if there's a proposal on the table to
> call this string_app_with_sep() instead of just string_agg(), +1 from
no, >>>string_app_with_sep<<< is too long for common using.
In response to
pgsql-hackers by date
|Next:||From: Tom Lane||Date: 2010-01-28 17:16:59|
|Subject: Re: Review: listagg aggregate |
|Previous:||From: Tom Lane||Date: 2010-01-28 17:12:58|
|Subject: Re: Add on_trusted_init and on_untrusted_init to plperl [PATCH] |