"David E. Wheeler" <david(at)kineticode(dot)com> writes:
> Meh. This is all just bike-shedding. I'm fine with string_agg(), though in truth none of the names has really been great. The inclusion of "agg" in the name is unfortunate.
Yeah, I wouldn't be for it either if it weren't for the precedent of
array_agg. I was quite surprised that the SQL committee chose that
name, because they've avoided using the term "aggregate function" at
all, but there it is ...
regards, tom lane
In response to
pgsql-hackers by date
|Next:||From: Boszormenyi Zoltan||Date: 2010-01-26 18:13:25|
|Subject: Re: ECPGset_var|
|Previous:||From: David E. Wheeler||Date: 2010-01-26 18:04:23|
|Subject: Re: Review: listagg aggregate |