Skip site navigation (1) Skip section navigation (2)

postgresql-7.2.3-1PGDG.i386.rpm

From: Shwe Yee Than <shweyeesyt(at)yahoo(dot)com>
To: pgsql-odbc(at)postgresql(dot)org
Subject: postgresql-7.2.3-1PGDG.i386.rpm
Date: 2007-06-11 02:56:04
Message-ID: 155575.45853.qm@web33005.mail.mud.yahoo.com (view raw or flat)
Thread:
Lists: pgsql-odbc
Hi,
 
 When I install "postgresql-7.2.3-1PGDG.i386.rpm" package, I got the error as follows.  I've already installed libcom_err.so.3, libcrypto.so.2, libpq.so.2 and libssl.so.2.  But I've encountered the same error.  Can anyone tell me what should I do?
 
 [root(at)fsktm postgresql]# rpm -ivh postgresql-7.2.3-1PGDG.i386.rpm
 error: Failed dependencies:
         libcom_err.so.3 is needed by postgresql-7.2.3-1PGDG.i386
         libcrypto.so.2 is needed by postgresql-7.2.3-1PGDG.i386
         libpq.so.2 is needed by postgresql-7.2.3-1PGDG.i386
         libssl.so.2 is needed by postgresql-7.2.3-1PGDG.i386
 
 ~Shwe~
 
 
---------------------------------
It's here! Your new message!
Get new email alerts with the free Yahoo! Toolbar.

Responses

pgsql-odbc by date

Next:From: Devrim GÜNDÜZDate: 2007-06-11 12:42:47
Subject: Re: postgresql-7.2.3-1PGDG.i386.rpm
Previous:From: noreplyDate: 2007-06-09 19:09:50
Subject: [ psqlodbc-Bugs-1006030 ] Configuring using --disable-unicode is broken fro unix distribution

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group