Skip site navigation (1) Skip section navigation (2)

Re: Installing "untrusted" python an a PG 7.4.3 DB

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: Rich Cullingford <rculling(at)sysd(dot)com>
Cc: pgsql-interfaces(at)postgresql(dot)org
Subject: Re: Installing "untrusted" python an a PG 7.4.3 DB
Date: 2004-08-09 15:30:58
Message-ID: 15167.1092065458@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-interfaces
Rich Cullingford <rculling(at)sysd(dot)com> writes:
> bash-2.04$ createlang -L /proj/thriller/pg743/lib/postgresql/plpython.so 
> plpythonu bazoo
> createlang: unsupported language 'plpythonu'
> Supported languages are 'plpgsql', 'pltcl', and 'plperl'.

I'd say you are running an older version of createlang (which may also
explain why it can't find your PGLIB directory).  Check your PATH.

			regards, tom lane

In response to

pgsql-interfaces by date

Next:From: pgsqlDate: 2004-08-11 07:48:35
Subject: Type implemented in plpythonu crashes backend
Previous:From: Rich CullingfordDate: 2004-08-09 14:34:33
Subject: Installing "untrusted" python an a PG 7.4.3 DB

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group