Skip site navigation (1) Skip section navigation (2)

Which perl5 Pg to use? Who maintains it?

From: Palle Girgensohn <girgen(at)partitur(dot)se>
To: pgsql-interfaces(at)postgresql(dot)org
Cc: Bruce Momjian <pgman(at)candle(dot)pha(dot)pa(dot)us>, E(dot)Mergl(at)bawue(dot)de
Subject: Which perl5 Pg to use? Who maintains it?
Date: 2002-01-21 00:25:43
Message-ID: 149580000.1011572743@palle.girgensohn.se (view raw or flat)
Thread:
Lists: pgsql-interfaces
Hi!

There seems to be some confusion (at least I am confused :) as to which 
copy of the perl5 postgresql module `Pg' is most up-to-date. There is one 
distributed with the postgresql source, and another one at CPAN, and they 
seem to have been developed in parallell? postgresql seems to version 1.8.0 
from CPAN, with local modifications, and there is a 1.9.0 at CPAN.

Maybe someone can shed some light on this? As postgres code is in freeze 
now, will the version on CPAN synchronize?

Thanks for you time!

/Palle


Responses

pgsql-interfaces by date

Next:From: Tom LaneDate: 2002-01-21 00:36:41
Subject: Re: Which perl5 Pg to use? Who maintains it?
Previous:From: Jan JosefowiczDate: 2002-01-20 03:34:12
Subject: Re: No history in psql

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group