The Hermit Hacker <scrappy(at)hub(dot)org> writes:
>> I vote for just renaming it to chr(). Any objections?
> first thing off the top of my head ... was there a reason why it was added
> to contrib/odbc? ignoring the "oracle documentation", is it something
> that is/was needed for ODBC?
Now that I look, it seems ODBC specifies the function as "char()",
which means contrib/odbc is wrong on that score too :-(
New proposal: forget ichar(), give the function two entries chr() and
regards, tom lane
In response to
pgsql-hackers by date
|Next:||From: Tom Lane||Date: 2000-09-18 16:27:35|
|Subject: Re: contrib module soundex in CVS snapshot (function returning text and TOAST ???) |
|Previous:||From: Mikheev, Vadim||Date: 2000-09-18 15:57:27|
|Subject: RE: WAL & MVCC|