Skip site navigation (1) Skip section navigation (2)

Re: BUG #4455: Valid SSL certificate reported as expired

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: "Andrej Podzimek" <andrej(at)podzimek(dot)org>
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: BUG #4455: Valid SSL certificate reported as expired
Date: 2008-10-08 15:06:49
Message-ID: 142.1223478409@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-bugs
"Andrej Podzimek" <andrej(at)podzimek(dot)org> writes:
> both psql and pgAdmin refuse to connect to my server using SSL, with this
> inexplicable error message:
>     Error connecting to the server: SSL error: sslv3 alert certificate
> expired

I think you'd need to take that up with the openssl people.  None of
that logic is in Postgres, it's just in the openssl library.

			regards, tom lane

In response to

pgsql-bugs by date

Next:From: nomailDate: 2008-10-08 18:28:34
Subject: BUG #4458: Website slow, inaccessible
Previous:From: Andrej PodzimekDate: 2008-10-08 14:48:09
Subject: BUG #4455: Valid SSL certificate reported as expired

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group