Skip site navigation (1) Skip section navigation (2)

Re: pg_dump failing on LinuxPPC

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: pgsql(at)stucoates(dot)com, pgsql-bugs(at)postgresql(dot)org
Subject: Re: pg_dump failing on LinuxPPC
Date: 2001-02-22 03:58:08
Message-ID: 13621.982814288@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-bugs
pgsql-bugs(at)postgresql(dot)org writes:
> getAggregates(): SELECT failed.  Explanation from backend: 'ERROR:  Attribute 'aggtransfn1' not found'.

Looks like you're trying to run a 6.5-or-older pg_dump against a 7.1 backend.
Check your PATH.

			regards, tom lane

In response to

Responses

pgsql-bugs by date

Next:From: Stu CoatesDate: 2001-02-22 08:04:15
Subject: Re: pg_dump failing on LinuxPPC
Previous:From: pgsql-bugsDate: 2001-02-22 00:41:34
Subject: pg_dump failing on LinuxPPC

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group