Skip site navigation (1) Skip section navigation (2)

Re: [PATCH] Patch to fix missing libecpg_compat.lib and libpgtypes.lib.

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: pgsql-hackers(at)postgresql(dot)org
Cc: JiangGuiqing <jianggq(at)cn(dot)fujitsu(dot)com>
Subject: Re: [PATCH] Patch to fix missing libecpg_compat.lib and libpgtypes.lib.
Date: 2013-01-08 03:16:56
Message-ID: 1357615016.19347.5.camel@vanquo.pezone.net (view raw or flat)
Thread:
Lists: pgsql-hackers
On Mon, 2012-11-19 at 14:03 +0800, JiangGuiqing wrote:
> hi
> 
> I install postgresql-9.1.5 from source code on windows successfully.
> But there is not "libecpg_compat.lib" and "libpgtypes.lib" in the
> installed lib directory .
> If someone used functions of pgtypes or ecpg_compat library in ecpg
> programs,the ecpg program build will fail.
> 
> So i modify src/tools/msvc/Install.pm to resolve this problem.
> The diff file refer to the attachment "Install.pm.patch".

Could someone with access to Windows verify this patch?



In response to

Responses

pgsql-hackers by date

Next:From: Bruce MomjianDate: 2013-01-08 03:51:21
Subject: pg_upgrade with parallel tablespace copying
Previous:From: Peter EisentrautDate: 2013-01-08 03:12:22
Subject: Re: bad examples in pg_dump README

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group