Robert Haas <robertmhaas(at)gmail(dot)com> writes:
> On Fri, Apr 30, 2010 at 1:44 PM, Simon Riggs <simon(at)2ndquadrant(dot)com> wrote:
>> Why is that not called "max_wal_segments"? wal_keep_segments sounds like
>> its been through Google translate.
> Because it's not a maximum?
Indeed. It would really be more like min_wal_segments, if we wanted to
name it that way.
regards, tom lane
In response to
pgsql-hackers by date
|Next:||From: Heikki Linnakangas||Date: 2010-04-30 18:43:03|
|Subject: Re: WAL page magic number (was Re: Re: [COMMITTERS] pgsql:
Make CheckRequiredParameterValues() depend upon correct)|
|Previous:||From: Bruce Momjian||Date: 2010-04-30 18:41:29|
|Subject: Re: pg_start_backup and pg_stop_backup Re: Re:
[COMMITTERS] pgsql: Make CheckRequiredParameterValues() depend upon