Skip site navigation (1) Skip section navigation (2)

Re: can not configure in centos 6 x64

From: Maziar Navahan <mnavahan(at)gmail(dot)com>
To: pgsql-odbc(at)postgresql(dot)org
Subject: Re: can not configure in centos 6 x64
Date: 2012-06-18 13:54:23
Message-ID: 1340027663648-5713096.post@n5.nabble.com (view raw or flat)
Thread:
Lists: pgsql-odbc
Package postgresql91-devel-9.1.4-1PGDG.rhel6.x86_64 already installed and
latest version
Nothing to do


1. i need compile because need change some 

--with-unixodbc=DIR path or direct odbc_config file (default:yes)
--with-iodbc=DIR path or direct iodbc-config file
--with-odbcver=VERSION change default ODBC version number [0x0351]
--enable-pthreads (thread-safe driver on some platforms)
--disable-unicode (build non-Unicode driver)
--disable-openssl (build non-OpenSSL driver)

for ex: i need change --enable-pthreads --with-iodbc

2. current version have some problem and not stable ? 

--
View this message in context: http://postgresql.1045698.n5.nabble.com/can-not-configure-in-centos-6-x64-tp5713062p5713096.html
Sent from the PostgreSQL - odbc mailing list archive at Nabble.com.

In response to

Responses

pgsql-odbc by date

Next:From: maziar navahanDate: 2012-06-21 05:06:21
Subject: can not configure in centos 6 x64
Previous:From: Devrim GÜNDÜZDate: 2012-06-18 13:27:32
Subject: Re: can not configure in centos 6 x64

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group