Skip site navigation (1) Skip section navigation (2)

Re: Upgrading the VC++ solution/project files

From: Guillaume Lelarge <guillaume(at)lelarge(dot)info>
To: Dave Page <dpage(at)pgadmin(dot)org>
Cc: pgadmin-hackers <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: Upgrading the VC++ solution/project files
Date: 2012-06-02 22:14:14
Message-ID: 1338675254.1896.2.camel@localhost.localdomain (view raw or flat)
Thread:
Lists: pgadmin-hackers
On Sat, 2012-06-02 at 22:24 +0100, Dave Page wrote:
> Hi
> 
> We're building the PostgreSQL installers using VC++ 2010 for 9.2, and
> because I use the dependency set and pg_dump/psql/etc binaries from
> that distribution, I've also upgraded my build environment for pgAdmin
> 1.16 to VC++ 2010 (because we don't want to mix CRT versions).
> 
> Any objections to me committing updates to the VC++ project & solution
> files to move them to the new version?
> 

Nope, go ahead.


-- 
Guillaume
http://blog.guillaume.lelarge.info
http://www.dalibo.com


In response to

Responses

pgadmin-hackers by date

Next:From: Dave PageDate: 2012-06-02 22:27:54
Subject: Re: 1.16 beta 2?
Previous:From: Dave PageDate: 2012-06-02 21:51:20
Subject: pgAdmin III commit: Add missing DLL.

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group