Skip site navigation (1) Skip section navigation (2)

Re: BUG #6204: Using plperl functions generate crash

From: Simon Willett <simonw(at)gbitsystems(dot)co(dot)uk>
To: pgsql-bugs(at)postgresql(dot)org
Subject: Re: BUG #6204: Using plperl functions generate crash
Date: 2012-04-19 19:31:07
Message-ID: 1334863867904-5652595.post@n5.nabble.com (view raw or flat)
Thread:
Lists: pgsql-bugs
ljwilson wrote
> 
> But here is what will work:
> 1. Compile postgresql-9.1.3 using mingw32
> 2. Replace only the plperl.dll the official binaries supply with the
> plperl.dll you get from the mingw32 compile
> 3. Then the test which started this bug discussion works.
> 

This is really good news. 
Thank you.

.... Simon

--
View this message in context: http://postgresql.1045698.n5.nabble.com/BUG-6204-Using-plperl-functions-generate-crash-tp4802111p5652595.html
Sent from the PostgreSQL - bugs mailing list archive at Nabble.com.

In response to

Responses

pgsql-bugs by date

Next:From: Peter EisentrautDate: 2012-04-19 20:15:39
Subject: Re: BUG #6602: concurrent psql session clobbers history
Previous:From: Tom LaneDate: 2012-04-19 19:00:57
Subject: Re: BUG #6602: concurrent psql session clobbers history

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group