Skip site navigation (1) Skip section navigation (2)

Re: Error al instalar postgre en W7

From: Alvaro Herrera <alvherre(at)alvh(dot)no-ip(dot)org>
To: "\"H\303\251ctor A(dot) Bernal Su\303\241rez\"" <hector(dot)bernal(at)ssp(dot)desoft(dot)cu>
Cc: Ayuda <pgsql-es-ayuda(at)postgresql(dot)org>
Subject: Re: Error al instalar postgre en W7
Date: 2012-04-12 19:35:12
Message-ID: 1334259047-sup-1715@alvh.no-ip.org (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
Excerpts from "Héctor A. Bernal Suárez"'s message of jue abr 12 04:13:26 -0300 2012:
> casi al finalizar la instalación de postre 9.0.1 en windows7 me sale 
> este cartel de warning
> *Problem running post-install step.Installation may not complete correctly.
> La instalacion del cluster de datos fallo.*
> al aceptar el mensjae el resultado es q supuestamente termina la 
> instalcion pero en la vida real se interrumpe ahi y no llega a crear el 
> servicio ni ejecutar el servidor,estoy instalando en w7 con una cuenta 
> de derechos administrativos etc, agradeceria cualquier sugerencia..

Es muy posible que todo lo que quede por hacer sea registrar el
servicio, hacer el initdb.  Prueba a ejecutar pg_ctl init, pg_ctl
register, etc (con el usuario de la instalación, por supuesto).

Ahora, es una idea bien mala eso de estar instalando 9.0.1.  Deberías
estar usando 9.0.7 o 9.1.3.  Sugiero que desinstales todo y vuelvas a
intentar con una versión más reciente.

-- 
Álvaro Herrera <alvherre(at)alvh(dot)no-ip(dot)org>

In response to

Responses

pgsql-es-ayuda by date

Next:From: Gilberto Castillo MartínezDate: 2012-04-12 19:36:40
Subject: Re: Error al instalar postgre en W7
Previous:From: Gilberto Castillo MartínezDate: 2012-04-12 19:28:48
Subject: Re: Error al instalar postgre en W7

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group