Skip site navigation (1) Skip section navigation (2)

Re: Error installing plpythonu in 9.1

From: Devrim GÜNDÜZ <devrim(at)gunduz(dot)org>
To: clodoaldo(dot)pinto(dot)neto(at)gmail(dot)com
Cc: PostgreSQL - General ML <pgsql-general(at)postgresql(dot)org>
Subject: Re: Error installing plpythonu in 9.1
Date: 2012-02-28 20:48:35
Message-ID: (view raw or whole thread)
Lists: pgsql-general

On Tue, 2012-02-28 at 17:39 -0300, Clodoaldo Neto wrote:
> template1=# create extension plpythonu;
> ERROR:  could not open extension control file
> "/usr/pgsql-9.1/share/extension/plpythonu.control": No such file or
> directory

This is a packaging bug :-(

That file is installed with -contrib subpackage. Please install -contrib
package until I push the new set of RPMs.

Created if you want to keep track of
the bug.

Principal Systems Engineer @ EnterpriseDB:
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Community:,  Twitter:

In response to


pgsql-general by date

Next:From: Devrim GÜNDÜZDate: 2012-02-28 20:51:27
Subject: Re: psql: invalid connection option "client_encoding"
Previous:From: Adrian KlaverDate: 2012-02-28 20:47:41
Subject: Re: Stored Procedure Record Updates using For Loops - Postgres 8.1

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group