Skip site navigation (1) Skip section navigation (2)

Re: New minor release?

From: Guillaume Lelarge <guillaume(at)lelarge(dot)info>
To: Dave Page <dpage(at)pgadmin(dot)org>
Cc: pgadmin-hackers(at)postgresql(dot)org
Subject: Re: New minor release?
Date: 2011-12-01 22:05:18
Message-ID: 1322777118.2334.24.camel@localhost.localdomain (view raw or flat)
Thread:
Lists: pgadmin-hackers
On Thu, 2011-12-01 at 10:46 +0000, Dave Page wrote:
> On Thu, Dec 1, 2011 at 9:25 AM, Dave Page <dpage(at)pgadmin(dot)org> wrote:
> > On Thu, Dec 1, 2011 at 7:46 AM, Guillaume Lelarge
> > <guillaume(at)lelarge(dot)info> wrote:
> >> Hi,
> >>
> >> I know we still have plenty of bugs to fix, but there was also a bunch of
> >> them fixed since the release of 1.14.0 (8 to be precise). Also, we missed
> >> the previous PostgreSQL minor releases. So, I guess it would be a good time
> >> for us to release 1.14.1.
> >
> > OK, I'll have to cut it today then, as we're building PG releases tomorrow.
> 
> Done, and uploaded to the FTP site. I'll build the binaries tomorrow
> as they include PG utilities so I'll want to include the 9.1.2
> versions.
> 

Thanks.


-- 
Guillaume
  http://blog.guillaume.lelarge.info
  http://www.dalibo.com


In response to

pgadmin-hackers by date

Next:From: Ashesh VashiDate: 2011-12-02 04:36:11
Subject: Re: PATCH: EXTENSION keyword not supported by pgAdmin3
Previous:From: Dave PageDate: 2011-12-01 13:32:59
Subject: Re: PATCH: EXTENSION keyword not supported by pgAdmin3

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group